Opened 6 years ago

Closed 6 years ago

#20 closed defect (fixed)

Cannot pair Bluetooth on MindWave Mobile with iPhone

Reported by: ak Owned by: ak@…
Priority: normal Milestone:
Component: iOS Version: 1.2.2
Keywords: bluetooth, pairing Cc: sc@…

Description

We recently heard from a customer who was having trouble pairing their Mind Wave Mobile headset:

"AK - Thanks for your reply. I am having trouble with the pairing. I am getting the message that the app on my Iphone is not connected. I have used the headset in all three positions- the regularly flashing blue light, the blue light that flashes twice and then pauses and then flashes twice etc, and the red light. I did download the app for "orbit" successfully, and it does open. It is the bluetooth that is failing. My volume is all the way up. I was thinking that the battery in the headset might be low, so I will check that but I don't have an extra battery here in my office. I recharged the dongle.

Thanks, S."

Change History (3)

comment:1 Changed 6 years ago by ak

Customer Support Response -
Hi S. -
It sounds like the problem you are having is with our Partner's product the NeuroSky? Mind Wave Mobile headset, as that is the only hardware involved in pairing with the iPhone's bluetooth.

Their support forums are located here http://support.neurosky.com/login?to=%2Fhome, however I don't see any articles directly related to bluetooth pairing with the Mind Wave Mobile. Their contact address is [support at neurosky.com] to ask them about this issue.

The advice I can give you is to do the following:

  1. Forget all Mind Wave devices in your phone's bluetooth memory.
  2. Restart your phone
  3. Add a fresh battery to your Mind Wave Mobile
  4. Turn on the phone
  5. Open Bluetooth
  6. Turn on Mind Wave Mobile, and put into pairing mode with the double flashing light
  7. Search for devices on Bluetooth
  8. Pair with the Mind Wave device found.
  9. Mind Wave Mobile should display as Paired but not connected
  1. Open the Orbit App
  1. Hit Connect - a green bar should appear to about halfway then down to zero if it is not on your head. If the green bar does not appear then the issue is still with the headset and you can report what you did to the NeuroSky? support team.
  1. If the green bar did appear, place the headset on your head (you can use the instruction manual included in your Mind Wave Mobile Quick Start Guide for assistance), and then hit Connect on the app. At this point if you need help reaching 100% signal you can try to adjust the ear clip, ensure the forehead sensor is flush with your skin, or use an Alcohol swab to clean the sensor off (NOTE: Do not use water to clean the sensor as this could damage it.)

comment:2 Changed 6 years ago by sc

Would anyone with this problem mind please testing their NeuroSky MindWave Mobile with "Brainwave Visualizer" by "NeuroSky, Inc." in the Apple App Store? The app is free and should help to prove if there is a problem with our software or if there is a problem with the headset hardware.

Cheers

comment:3 Changed 6 years ago by sc

  • Resolution set to fixed
  • Status changed from new to closed

The correct solution as reported back by a user in Ticket #20 was to tell iOS to "forget" the MindWave Mobile device and to repair Bluetooth.

Note: See TracTickets for help on using tickets.